Beiträge von S1ngul4r1ty

    Hi!


    Ich glaube auch nicht dass das am Woofer selber liegt, besonders weil beide Schwingspulen parallel geschaltet sind. Da müsste beide zeitgleich "aufmachen" um wirklich alles verstummen zu lassen.


    Die Variante mit der schlechten Masse ist da wahrscheinlicher, ein Fehler in der Plusleitung wäre auch vorstellbar.


    Eine gesonderte Masseleitung zur Batterie ist normal nicht nötig, die Karosserie sollte ausreichend sein, wenn alles gut ausgeführt ist.


    Welche Sicherung hast du denn verbaut (AGU, ANL, Mini ANL, ....)



    Gruß Tobi

    Auf jeden Fall ziemlich mächtig!


    Allerdings gibt es einige Punkte die mir zu denken geben...allem voran das winzige 35l-Volumen für 4 15"er....das gibt einen Qtc von 1.2, was eigentlich eher suboptimal ist, noch dazu machen die Woofer darin kaum Hub, laut Simu. Da würde ich fast den elektrischen Hitzetod befürchten...ob das dann wegen dem kleinen Volumen später nicht vielleicht sogar mit einem besser funktionieren wird als mit 4?


    Den schmalen Spalt in den die 2 Woofer arbeiten würde ich auch als potentielles Problem sehen...


    Aber nichts desto trotz bin ich mal gespannt wies weiter geht, und auch aufs Ergebnis ;)



    Gruß Tobi

    Moin!


    Jetzt ist das Ding ja schon so einige Zeit in Betrieb, und auch nach der verflogenen Euphorie des neu gebauten finde ich den Bass einfach nur super. Ich denke das bleibt so.


    Einen Wehrmutstropfen gibt es allerdings....Das wiederzugebende Material. Die Filme bei denen im Tiefstbass wirklich der Bär steppt sind schon sehr selten, leider. Einer davon ist Transformers, da gehts recht gut zur Sache, auch Fluch der Karibik 2 hat ein paar nette Stellen, Star Wars Episode 1/2/3 auch teilweise...aber sont hatte ich noch keinen Film bei dem ein kleinerer Subwoofer nicht auch locker gereicht hätte.


    Schade, irgendwie...zumindest ist es cool dass es geht, wenns auch die meiste Zeit nichts nützt. Aber wenns mal abgeht im Tiefbass ist es ein Riesenspaß :D



    Gruß Tobi

    Hi!


    Wenn der DZM auf und ab geht (zusammen mit der Motordrehzahl, und nicht nur die Nadel?) dann wirst du entweder um eine neue Batterie und /oder eine neue Lichtmaschine nicht herumkommen.


    Wenn die Lima mit einem Strom größer ihrem Nennstrom beaufschlagt wird, dann geht der Wirkungsgrad stark in den Keller, und das belastet den Motor stark genug dass er das Standgas nicht mehr sauber hinregeln kann.


    Also, wie gesagt, entweder Batterie oder Lima.


    Ich würde mal anfangen mit der Batterie, ein paar Tage abgeklemmt stehen lassen (sofern möglich) und dann die Spannung messen. Zur Not kannst auch einfach nach einer längeren Standzeit messen, das ist zwar nicht so aussagekräftig, sollte aber tun.


    Gruß Tobi

    Das Maß der Dinge ist hier der QTS.


    Mit einem Gehäuse kann man den QTS nur nach oben beeinflussen, anzustreben ist ein QTC (QTS mit Gehäuse=QTC)-Wert von 0.707, weil der dem aperiodischen Grenzfall der Dämpfung entspricht und so die maximal mögliche Ausschwinggeschwindigkeit ohne Überschwinger zulässt.


    Hat ein Lautsprecher einen QTS von 0.5 braucht er ein Gehäuse, hat er 0.1 braucht er ein sehr viel kleineres Gehäuse. Hat er QTS 0.707 braucht er gar kein Gehäuse, und hat er QTS >0.707 ist jedes Gehäuse (auch Free Air) eigentlich zu klein ;)
    Das kann man dann nutzen um den Bassbereich durch die produzierten Überschwinger künstlich nach unten zu erweitern...


    (Edit: Das sind natürlich nur Faustformeln, bei der Gehäusegröße und -art spielt noch mehr mit rein)



    Gruß Tobi

    Aaaalso...


    Die Lampe kann nicht leuchten wenn DC kommt, also muss das AC sein. Das bedeutet, die Weiche nimmt wohl Strom auf, obwohl nix angeschlossen ist.
    Ein offener 12dB/Oct - Hochpass ist übrigens ein super Reihenschwingkreis.


    Theorie: Die Weiche mitsamt der Stufe schwingt los, nimmt Wirkleistung auf, die Lampe brennt, die Stufe schaltet auf Protect.


    Abhilfe: Den HT-Zweig in der Weiche ablöten, einfach das richtige Beinchen aus der Platine löten und hochbiegen...


    Btw, das macht man nicht, aus genau diesem Grund. Eine Weiche ohne angeschlossenem Lautsprecher ist ein unbedämpfter Schwingkreis, der aufgrund des Konzeptes meistens auch noch in dem richtigen Frequenzbereich schwingen kann....


    Gruß Tobi

    Das Problem mitm Oberbass habich bei meinem gornich, das spielt durch die Bank weg einfach perfekt :>
    Hast die ganze geschichte nur geschraubt? Oder wie willste es im Nachhinein verstreben?


    Das mit dem Oberbass lag an den flatternden Platten. Ich habs schon versteift, aber nur ein Foto der Aktion gemacht:


    (Edit: Das war der Zwischenstand der Verstrebungsaktion, ich hab etwa nochmal so viele rein geschraubt&verklebt)


    Jetzt gehts richtig fein :)


    Verstärkt wird mit dem Chipverstärker von meinem vorherigen Woofer, da hab ich einfach das Horn dran gehängt...getrennt wird im Moment gezwungenermaßen noch bei ~85Hz, halt als Tribut an den 8er Breitbänder der Tenöre....sobald da was mächtigeres da ist trenne ich bei ~50Hz und dann dürfte das gut rocken :)


    Gruß Tobi

    :D was muss, das muss....


    Hier die versprochene Messung zu dem Horn. Gemessen wurde vom Hörplatz aus ohne Equalizer und nach oben offen, der Schrieb ist mit 1/3 Oktave geglättet. Fensterung habe ich keine benutzt.


    Zum Vergleich auch nochmal der berechnete Frequenzgang:



    So, zum Klang muss ich jetzt auch noch was loswerden.


    Erst mal: Das Projekt hat sich definitiv gelohnt! Nach dem Versteifen hat sich der Charakter komplett geändert.


    Der Subwoofer spielt einfach nur unauffällig, ohne jegliches dröhnen, fügt sich super in die Musik ein und ist absolut nicht Ortbar. Trotzdem zieht er mit einer brutalen Wucht und Souveränität einfach durch und geht nebenbei auch noch ewig tief. Bei tiefen Bassläufen die stufenweise tiefer werden befürchtet man ständig dass dem Gerät die Luft ausgeht, aber das Ding legt wie selbstverständlich einfach noch eine Schippe mehr drauf...


    Damit macht echt alles Spaß, von Tiefbasswühlendem Hip Hop über Akustikbässe bis zu schnellen Metal-Kickbässen...
    Der Woofer spielt einfach die Musik, immer entspannt und nicht zu orten, sehr trocken und schlank...einfach nur gut.
    Einen Bass dieser Form habe ich bisher bei noch keinem Lautsprecher hören dürfen, das macht süchtig :D


    Genug der blumigen Worte vom begeisterten Erbauer selbst, nun noch die Probleme. Die Teönre gehen einfach nicht mit, da ist ein großes Loch im Frequenzgang, sobalds mal lauter werden soll...das heißt, da muss bei Zeiten was neues her das sauber an dieses Tiefbassmonster ankoppeln kann....


    Gruß Tobi

    Mal wieder was neues von mir :)


    Im Ebay-Thread war ja der 18"er zu sehen, hier ist die Anwendung dazu.


    Das Ziel: 20Hz und Pegel
    Das Konzept: Groß.
    Die Ausführung:



    Klanglich im Moment sehr untoll, weil bei den höheren Bässe die Platten zu sehr flattern und brabbeln anfangen, das Gerät will noch sehr massiv verstrebt werden.


    Aaaaber dafür geht das Ding tiefer als alles andere das ich bisher gehört habe. Echt heftig. Beim 20Hz-Sinus tanzt meine Deckenlampe und die Türe macht Hub in ihrer Dichtung.


    Und ausreichend laut gehts auch :)


    Der große Schwachpunkt an der Sache ist, dass sich das Teil nur sehr schwer an die Tenöre ankoppeln lässt und eben die Kickbässe versaut, wenn es hoch getrennt wird.


    In der Angedachten Heimkinoanwendung macht das Teil trotzdem jetzt schon tierisch Spaß. Da dröhnt nix, der Woofer spielt einfach linear runter bis zu den tiefsten Frequenzen ohne mit der Wimper zu zucken oder leiser zu werden, im Gegenteil. Der wird gefühlt sogar noch lauter nach unten hin.


    Aber Musikhören....hm, nein.
    Klangbeschreibungen und Messungen gibts also erst wenn die Streben drinnen sind :)


    Gruß Tobi