Beiträge von FallenWolf

    Nachtrag:
    Problem wurde jetzt wirklich gelöst. Auf der Rückseite der Platine haben sich mehrere Kontakte gelöst, was erst bei der kompletten Zerlegung der Endstufe sichtbar wurde. Die Instandsetzung hat mich unterm Stich 100€ gekostet, was für mich persönlich auch die Obergrenze war.


    Seit einer Woche funktioniert wieder alles prima, ich bin gespannt :)


    Wenn alles gut geht kann ich heute meine neue Box abholen. Wird tatsächlich ein Fortissimobandpass, kann mir immernoch nicht wirklich praktisch vorstellen wie der Unterschied sein wird. Ich werde berichten ^^

    Hallo Leute,


    ich spiele mit dem Gedanken, mir ein neues Auto zuzulegen - einen A4 B8 Avant.


    Meine Frage an die Audio-Fachleute:
    Lassen sich an ein MMI (MultiMediaInterface, also große Radio/Navi von Audi) sauber Nachrüstlautsprecher anschließen?
    Und, kriegt man die Kabel gut zu den Lautsprechern in den Türen?


    Leider findet man kaum Modelle mit dem großen Audiosystem, an dem man ja quasi nicht mehr viel ändern müsste ;)


    Gruß


    ~Chris

    Hey Leute,


    mein Audiospezi vom ACR Regensburg hat mir vorgeschlagen eine Box zu bauen, die genau in den Kofferraum meiner A4 Limo passt.
    Diese würde wohl um die 100l Volumen haben, wäre also doch ziemlich... mächtig :)


    Dazu noch ein Woofer mit anständiger Leistung bzw. wesentlich besserer Auflösung und besserem Wirkungsgrad als mein jetziger, welchen ich jedoch nicht aus dem Gedächtnis rezitieren kann.


    Was für Auswirkungen hat mehr Volumen bei einem Bandpass-Gehäuse? Habe leider bisher nicht raus gefunden, welches Volumen meine bisherige Box (ESX SX 401) genau hat, um eine Vorstellung vom Unterschied zu bekommen.


    Beste Grüße,


    ~Christoph

    Hey Dirk,


    danke für die Rückmeldung. Ich habe von KD das Angebot bekommen, ihren Recorder für 2 Monate auszuprobieren.
    Ich denke, das werde ich in Anspruch nehmen.


    Was ich hald irgendwie blöd finde ist, dass ich wohl die Aufnahmefunktion des Fernsehers selbst nicht nutzen kann und auch die Fernbedienung tauschen muss. Bislang haben sich die Geräte einfach synchronisiert, glaube kaum dass das mit dem KD-Gerät funktioniert.


    Ich könnte natürlich auch einfach ne HDD an den Fernseher hängen und über USB aufzeichnen, nur hab ich dann wiederum keine Ahnung, ob das Qualitativ auch nur in die Nähe kommt...

    Hey Leute,


    und schon wieder bin ich unterwegs mit einer neuen Frage :)
    Da mein neuer Fernseher (Panasonic P42STW50) mittlerweile ja hinter mir steht und prächtig funktioniert geht es jetzt darum, ihn mit digitalem Fernsehen zu versorgen.
    Naheliegend ist hier im Haus Kabel Deutschland, da ich die Grundgebühr so wie so über die Nebenkosten bezahle - zudem habe ich bei denen auch Telefon und Internet.


    Jetzt gibt es da aber schon wieder mehr Auswahl, als mir als Laien lieb ist.
    Nehme ich jetzt...


    - eine CI+ Karte für den Fernseher (wird voll unterstützt, hab mich erkundigt)
    - einen Recorder mit Decoderfunktion oder
    - einen reinen Decoder?


    Ich bin etwas hin und her gerissen, da ich ja generell schon das sehr gut gestaltete System (incl. Programmübersicht und Record-Funktion [müsste dazu eine extern HDD anschaffen]) meines Fernsehers benutzen würde, jedoch kostet mir der Recorder von KD quasi nichts (14€ Bereitstellung).


    Der reine Decoder scheint mir nicht sinnvoll, da der Recorder das mit drin hat.


    Was meint ihr dazu? Denke ich einfach zu verquer? ;)


    Besten Dank,


    ~Chris

    Hey,


    leider war hier im Thread ja nicht all zu viel los - dennoch möchte ich eine Rückmeldung geben, was es letztendlich geworden ist.
    Ich war nicht ganz so vorbildlich vernünftig und habe mir ein recht neues Modell von Panasonic gekauft.


    Es ist ein P42 STW50 geworden. Habe ihn heute abgeholt und bin wirklich rundum zufrieden damit. Samsung hat mir zu viel Spielereien dabei die ich NIE nutzen werde, die Gerüchteküche um Philips ist mir zu heiß und von LG gefällt mir das Bild einfach ned - auch bei den hochpreisigeren Modellen.


    Ich werde wohl noch ein Soundsystem dran hängen, was ja dank optischem Ausgang kein Problem sein sollte :)

    Hallo Allerseits,


    nachdem ich nun endlich fest in Arbeit bin und entsprechend Geld verdiene wird es zeit, den alten Röhren-Riesen zu entsorgen und sich um etwas neues zu kümmern.
    Ich dachte an ein Gerät in der Größenordnung von 42''. Marken zu denen ich tendiere sind LG und Philips, Sony ist ausgeschlossen.


    Was ich vorrangig machen möchte ist - wer glaubts - fernsehen und Blue-Ray/DVD gucken.


    Meine Preisgrenze liegt bei 900€, es sollte in so fern eher weniger sein.


    LG scheint ein ziemlich unschlagbares P/L Verhältnis zu haben, jedoch sollen die Farbwerte nicht so der Hit sein. Zumal mich das Ambilight ziemlich an grinst :)


    Habt Ihr vielleicht Empfehlungen diesbezüglich?


    Besten Dank,


    ~Chris

    Amp steht im Profil, daher hier nicht nochmal separat aufgeführt ;)


    Ist eine ESX SX2150. Hatte bisher nie Probleme mit ihr (ist hald schon einige Jahre verbaut und wurde nicht sonderlich geschont).


    Ich bin bereits Kunde beim Herrn ACR :P
    Der hat alles durchgemessen und keinen Fehler gefunden. Das tolle: Es geht jetzt manchmal, und manchmal nicht. Manchmal schaltet es auch verspätet ein, bleibt dann aber an (so auch als ich bei ACR stand - war ja klar).


    Derzeit geht mir irgendwie zu viel kaputt an meiner Kiste...
    Irgendwie hab ich das Gefühl, dass irgendwas mit der Einschaltspannung auf dem Remote nicht stimmt. Aber, mein Radio ist ja eigentlich erst neu? Wie soll da jetzt schon was kaputt sein?

    Hallo Leute,


    ich habe heute feststellen müssen, dass mein Subwoofer aus heiterem Himmel gar nichts mehr von sich gibt.
    Da die Litzen des Selbigen bereits einmal gerissen waren ging ich davon aus, dass es wohl diesmal endgültig mit ihm vorbei sei - aber falsch gedacht. Die Litzen sind gut, der Port sitzt fest und der Lautsprecher reagiert auf den Batterie-Test.


    Getestet habe ich bereits:
    - Versorgungsspannung der Sub-Endstufe stabil bei ~12V
    - Sub-Ausgang am Radio mit regulärer Funktion (hab einfach mal die Lautsprecher an den Sub-Ausgang gesteckt)
    - Einstellungen im Radio unverändert
    - Spannung der Audio-Leitung am Radio (Alpine CDA117 RI) ~4V
    - Spannung der Audio-Leitung an der Sub-Endstufe (Kabel) 0 (?)


    Anfangs schaltete sich die Sub-Endstufe gar nicht erst ein, an ging sie wohl erst als ich einmal Sum- und Front-Lautsprecher-Anschluss am Radio getauscht habe.


    Ich bin am Ende mit meinem Latein. Hab ich die Endstufe geschossen? Bis gestern hat alles noch super funktioniert, und heute ging ohne Veränderung plötzlich gar nichts mehr.


    Mysteriös... hat jemand Ideen? 8|


    Vielen Dank schon mal,


    ~Chris

    So. Ich denke ich hab alles erwischt:


    - LPF am Sub-Verstärker bei 50Hz (gab eigentlich überhaupt keinen Unterschied, egal wie ichs eingestellt hab)
    - Subwoofer korrekt auf "Mono" Betrieb umgestellt
    - Frontsystem-Endstufe auf "Full"-Betrieb
    - HPF an der HU bei 60Hz (alles drüber klang nicht mehr so schön "voll", wobei es mit ausgeschaltenem HPF auch nicht übel klang)
    - Eingepegelt bei ~3V Vorspannung bei 30/35 Schritten Alpine-Lautstärke
    - Equalizer mit leichter Anpassung der Höhen


    ==> FAZIT:
    Unterm Strich bin ich zufrieden.
    Klanglich sehr schön, die Normalisierung der MP3s war bitter nötig, auch wenn einige dadurch etwas an Kraft verloren haben.
    Was mich gewundert hat ist, dass die Alpine-HU in den ersten Lautstärkeschritten (0-20) kaum an Lautstärke gewinnt, dann aber so richtig loslegt. Das wurde durchs einpegeln besser, ist mir aber bei meinem alten JVC so nie aufgefallen.
    Meine Hochtöner scheinen ziemlich an ihrer Leistungsgrenze zu fahren, eventuell muss ich mir hier Gedanken über ein "stärkeres" Modell machen.
    Zudem stelle ich fest, wie schnell man sich an die Mehrleisung gewöhnt.Viele meiner Freunde würde die Anlage wohl betäuben, für mich könnts eigentlich schon wieder "mehr" sein - dafür fehlt aber einfach das Geld, da ich wenn dann gleich 'richtig' aufrüsten würde.


    Mein ganzer Dank gilt Alex, Deine Anleitungen und Tipps haben mich wieder mit meiner Anlage versöhnt ;)