Beiträge von VectraV240

    Bei VW gehen die Radios auch ohne Zündung an und nach einer Stunde wieder aus.

    Das ist nicht nur bei VW so, auch bei Opel bzw. bei allen Radios die von Blaupunkt oder Grundig kommen....

    Zitat

    Also im Prinzip dieser "Z+ndlogikadapter" ist im Radio eingebaut und
    dieses nimmt den ganzen Strom vom Dauerplus und nutzt Zündplus nur noch
    als Indikator ob es an bleiben soll oder nach einer Stunde aus geht,
    also quasi als Remote-Signal.


    Da ist kein Adapter oder so drin, das ist einfach der Sinn vom Zündungsplus, ein Schaltsignal bereitzustellen.


    MfG


    Menko

    Hatte auch schon zwei Stufen bei denen die Netzteiltransistoren durch waren, einmal Next Q24 und Phase Opus 500.1. Die Next hat etwas gequalmt und übel gerochen, war aber so auch nix zu erkennen, bei der Opus hatte sich ein Widerstand aufgelöst und von einem Transistor war ein Beinchen abgeschmolzen. Bei beiden wurden belastbarere Transistoren eingebaut, reparaturkosten ca. 8 bzw. 20 Euro. Ich meine sogar in der Opus waren auch die IRFP064N drin, bin mir aber nicht ganz sicher.


    Wenn du beim Verkäufer nix erreichst würd ich erstmal in erfahrung bringen ob dieser Transistor da überhaupt original so drinsteckt, wer schon solche Lötzinnbrücken baut.....


    MfG


    Menko

    Da hatte ich vor ca. einem Jahr auch ein tolles Erlebnis im Mediamarkt. Hab mir ne Stufe von Toxic angeschaut, tolles Design und günstig im Preis, stand 1500W drauf. Es kamm auch flugs ein Verkäufer angetrabt der mir das Ding andrehen wollte, hab ihm nätürlich auch gleich mal Hoffnung gemacht was verkaufen zu können ("hab schon von den Toxic gehört, alle zufrieden damit, super Preis/Leistung usw...."). Und zum Schluß hab ich ihn dann gefragt woher diese Monster-1500Watt-Stufe ihren Strom bekommt, denn den Strom allein durch die einzelne 30 Ampere Sicherung zu ziehen die da drin steckt geht ja nun mal nicht......


    MfG


    Menko

    Moin,


    habe mir die Cd auch einmal herunter geladen (tolles Teil übrigens, Respekt) und festgestellt, das mein Sub bei den tieferen Freqenzen bis Track 50 etwa neben dem Sinussignal auch ein in unregelmäßigen Abständen auftretendes Knacken wiedergibt, welches man auch sehr gut an der Membranauslenkung sehen kann.


    Denkt meine Stufe da etwa sie soll Gleichstrom produzieren und schaltet kurzzeitig ab oder woher kann das sonst noch kommen?


    Ach ja, zum Verständnis: HU: Blaupunkt Bremen MP74, Amp: Phase Opus 500.1, Sub: Phase SX12



    MfG


    Menko