Bassrolle 4 0hm

  • Hay leute bin neu und habe null peilung.
    Hab mir heute einen Cruncher bassrolle (4OHM) und einen Kenwood verstärker (350W 4OhM)gegöönt...Habe die rolle dann an den verstärker angeschlossen, ohne überbrückung... hört sich zwar gut an aber ist nich das wahre... wollte diese dann überbrückt anschließen... Dann dröhnt diese zwar mehr doch setzt immer aus. also beim lied kommt bass, dann 2-3 sekunden ruhe dann wieder bass. Woran liegt das?

  • du hast doch nicht den Verstärker an das Kabel vom Radio gehängt ?


    normal ist der Weg des Kabels: von der Batterie im Motorraum nach max.30cm die Sicherung danach das Kabel in den Kofferraum legen und Masse ist von der Karosse (blankschleifen) zu holen.


    hast du mal die Einstellung am Amp überprüft kann sein das du den LP Regler zu tief eingestellt hast, daß evtl. nur die extrem tiefen Bässe durchkommen.

    HU: Clarion DXZ 778 RUSB; AMP Steuerteil: Zapco DRC-SL
    FS: Radical Audio RA 16.3 Vollaktiv; AMP: 2x
    Zapco DC 1000.4
    SUB: Kicker S12L7; AMP: 1x Zapco DC1100.1
    Strom: 2x Exxide Maxxima 900 DC + 120A Trennrelais; Cap: Zealum 5F

  • Jo, so geht das nicht...wenn dann muss ein recht dickes Kabel, so ca. 6mm² aufwärts, direkt vom Pluspol der Batterie zum Amp gehen, wie gesagt mit einer Sicherung nach 30 cm.


    Den Minuspol des Verstärkers schließt man auch an einem mindestens genau so dicken Kabel an. Das andere Ende dieses Kabels gehört an eine Dicke Schraube, deren Untergrund erst mal blank abgeschliffen wird.


    Das ganze natürlich mit jeweils passenden Kabelschuhen



    Wenn das alles passt, dann schaltet sich der Amp auch nicht mehr so schnell aus.


    Wenn noch etwas unklar ist, frag ruhig nach, dafür sind wir da ;)



    Gruß Tobi

  • Wenns geht nimm eine ANL oder Mini ANL - Sicherung mit passendem Halter.


    Die Glasrohrsicherungen (Rund und ca. 4 cm lang) die meistens bei so Kabelsets dabei sind geben oft mal den Geist auf, ohne dass man was sieht. Und dann suchst du ewig nen Fehler :D



    Gruß Tobi