Ensdtufe pfeift...

  • Ich kann mir zwar vorstellen das dies hier schon oft genug vorgesltellt wurde, aber bei mir scheints besonders schwer zu sein...



    Meine Endstufe brummt, also die Boxen, sobald die Zündung an ist, also die Ölkontrolllampe leuchten und so.... Und wenn der Motor an ist auch...Daher dachte ich, es sei das Chinkabel, welches schon getrennt vom Stromkabel verlegt wurde...


    Strom ist links unter den einstiegsleisten, chinch in der mitte...


    Dann hatte ich als Test ein anderes Chinchkabel über die Kopfstützen mal so gelegt, zum Kofferraum, in der Hoffnung es liegt daran, sie brummte weiter...
    Dann hatte ich das Radio getauscht, aber lag auch net daran...



    Dann war ich mittlerweile bei ACR, der meinte dort, es könnte an der Stufe selber liegen, da sie ja net grad teuer war... das bei der also die chinch net so gut isoliert waren...


    also lies ich mir nen tauschgerät schicken und fragte andere Käufer des Gerätes wie sie bei ihnen läuft. Sie haben keine Probs mit...


    Dann meinten welches in nem Auto Forum das es vielleicht ein Masse Fehler sein könnte... Also wechselte i die Masse von einer Rücklichthalterungsschraube zur Gurthalterungsschraube...



    Dabei trat mein neues Phänomen auf:


    Sie brummte auch, ohne das überhaupt Masse dran ist, also die Endstufe war meines erachtens aus...


    Nun habe ich die Sicherung draussen, und die Power LED leuchtet trotzdem, wenns Radio an ist...


    Bilder ma anbei auf der HP hier unter Endstufeneinbau Part 1!!!



    Wie bekomm ich das brummen wech, und woran könnts liegen...


    Kann sowas evtl. auch von der nachgerüsteten Wegfahrsperre kommen. is vom Vorbesitzer oder so...

  • LOL 8o


    Über die Endstufe habe ich hier vor kurzem einen bebilderten Bericht geschrieben, die ist mega-Schrott.
    Schraub mal auf und lach dich weg.


    So sehen 1800 Watt aus :-)



    MFG


    Marc

    [font='Tahoma,Helvetica'][size=8]Weil Denken die schwerste Arbeit ist, die es gibt, beschäftigen sich auch nur wenige damit - Henry Ford (1863 - 1947)

    _________________
    Pioneer ODR. MP Serie Z, Flachmembrane MT, Focal Utopia, Genesis


    EMMA Deutscher Meister 2014/15 SQ

  • naja, meine shcaut so ähnlich aus...


    Hab da leider net so die Ahnung, aber nun weiß ich ja leider mehr. Nur kanns doch net an der Endstufe liegen, wenn die Boxen auch ohne Masse brummen, oder?


    Also, wenn die Zündung an ist, bei Schluüssel Stellung ACC läuft sie ja ohne Probs.


    Hatte auch andere ebay Käufer angeschrieben, und wenn die echt sind, dann lief sie auch bei denen ohne probs...


    Wenn nen Händler bist, was kannst denn so Empfehlen? Müssen ja keine 1800 Watt sein, hatte die mir ja nur wegen den Preis geholt...

  • Moin


    Hast du dir schon mal unsere Faq`s dazu durchgelesen ?


    Störgeräusche im Auto (Pfeifen, Rauschen, Knacken)


    Dann wären mehr infos nicht schlecht, welches Radio, welche LS, wo hast du die Stufe angeschlossen , Massepunkte, Stromversorgung ?
    Was darf eine neue Stufe kosten, weche Musik wird bevorzugt gehört, soll später noch weiter ausgebaut werden ?


    Dann bin ich zwar Händler aber nicht für Car Hifi, das ist auch nur Hobby von mir.


    Aber trotzdem ist die Stufe absoluter Schrott, würde die auf jeden Fall zurück geben und wir werden dir schon helfen was vernünftiges zu machen.


    MFG


    Marc

    [font='Tahoma,Helvetica'][size=8]Weil Denken die schwerste Arbeit ist, die es gibt, beschäftigen sich auch nur wenige damit - Henry Ford (1863 - 1947)

    _________________
    Pioneer ODR. MP Serie Z, Flachmembrane MT, Focal Utopia, Genesis


    EMMA Deutscher Meister 2014/15 SQ

  • Morgen.


    Die Endstufe ist wirklich Schrott. Da kann ich dem Marc nur zustimmen. Ich würde sie zurückgeben. Hier im Forum gibt´s genug Leute und Händler, die dir helfen können, ordentlichen Klang in dein Auto zu bekommen.


    Ich habe jetzt schon in drei unterschiedlichen Mazda 323 (BG, BJ 89 - 94) fünf unterschiedliche Endstufen eingebaut und noch nie Probleme mit Pfeifgeräuschen gehabt. Bis auf einmal, da lag´s aber am Radio.


    MfG Mario

    MfG Mario


    Mein Seat Ibiza:
    Headunit: Alpine CDA - 9833 R
    Frontsystem: Hertz HSK 165.3 TT+MT, Hertz Space1 HT
    Amp: Eton PA 1054
    Subwoofer: exact! PSW 308

  • Hmm wenn ich mir deine Fotos so ansehe fällt mir auf das die LED Stromkabel scheinbar nicht abgesichert sind. Das solltest du auf jeden fall nachholen!


    Gibts recht günstig z.b. für Glassicherungen die Halter - Kosten ca. 70 Cent:

  • Sorry, habe die Facts noch net gelesen, da noch neu hier bin... Wolltes daher einfach ma schreiben das Thema...


    Radio ist von Sony, welches genau weiß i jetzt net...


    Boxen sind von Magnat, 3 Wege Boxen, sind in der Hutablage hinten verbaut


    Stufe ist im Kofferraum, Masse an einer Schraube der Rücklichthalterung


    An der Mase kanns aber net liegen, da sie auch brummt, ohne das überhaupt Masse dran ist...


    Werde versuchen die Stufe wieder los zu werden, glaube sie zurück zu geben wird leider nix, da i sie über ebay habe, und ohne rechnung...


    Nur, habe ja auch nun schon die 2., also im tausch, und die läuft genau so... Und bei anderen Käufern läuft se ja... Auch wenn se schei**** ist...


    Danke Marra, werds dann ma so versuchen, das i reinschreib was i hab, und haben möchte... und so...


    @ traxdata2 mmmhhhh... ?( kann sein, glaub hast recht. schau aber nochma! ;) Wo gibts duie denn für den Preis?



    Nun weiß ich ja leider bescheid, das meine nix wert ist... Naja, mal schaun...




    ---> FAQ über Störgeräusche <---- der link ist zu alt...



    Danke für die Hilfe...

  • Moin!


    Brummen gänzlich ohne Masse wird die Stufe nicht. Daß sie ohne Masse überhaupt angeht ist der Tatsache zu verdanken, daß du ein Cinchkabel eingesteckt hast und sie über dieses Masse zieht. AUFPASSEN! Das macht gerne bei Belastung das Radio kaputt, da die Leiterbahnen nicht für solche Ströme ausgelegt sind! Also Obacht!


    Masse sollte man übrigens wirklich immer an einem guten Massepunkt holen. Rücklichtschrauben sind meist nicht geeignet! Gurtsc hloßschraube schon, wenn man den Kontaktpunkt schön aufs Metall freischleift!


    Zum eigentlichen Problem: Ist das ein einfaches Brummen? Surren? Oder ein drehzahlabhängiges Pfeifen?


    Pfeift es auch, wenn das Cinchkabel ab ist?


    Zur Qualität der Stufe sag ich jetzt mal nicht mehr viel, außer daß vermutlich dein Radio nicht viel weniger Leistung bringt, auch wenns von Sony ist.


    Heckablagen mit draufgepflanzten X-Wege Systemen ist auch nicht ganz das was man klanglich tun sollte. Aber ich glaube fast jeder hier hat so Fehler auch schon gemacht.


    Wie siehts aus? Willste nicht lieber die Stufe samt Heckablagengelumps zurückgeben/verhökern und ne richtige Anlage einbauen?


    Ich hätte z.B. noch eine ESX Vision 504 für nen Hunnie abzugeben, das wäre eine richtige Endstufe für einen Anfänger und treibt dir zu einem guten Frontsystem auch noch einen Sub an. Und ein Frontsystem kostet auch nicht die Welt.


    Gruß


    Fabian

  • Brummt eher, oder summt, und das schon wenn die Zündung an ist... also sobald die Lampen am Tacho leuchten, ums so zu sagen...



    Die Boxen sollen später/eigentlich bald, in Kofferraum verbaut werden, zusammen mit einer Bassrolle, die ich als integrierte Basskiste bauen will...


    ne, brummt nur, wenn chinch dran ist...


    Drehzahl abhängig ist es dann auch noch, wenn Motor an ist...


    Werde dann ma den Masse punkt verlgen, auch wenn i net glaub das sie besser wird... Is das schlimm, das die Masse dicker is, als der Strom kabel?


    Stufe will i schon los werden, hab händler schon angeschrieben, boxen sind meine, geb i net her...:-P